Gluon

Gluon

Wir freuen uns anzukündigen, dass die neue Freifunk-Firmware (Betriebssystem der Router) nun auch in Hamburg zur Verfügung steht.

Sie heißt Gluon und es handelt sich dabei um die wohl wichtigste Aktualisierung der Firmware. Sie bringt sehr viele, sehr sinnvolle und, für den weiteren Wachstum des hamburger Netzes, essentielle Neuerungen. Entwickelt wurde dieses Meisterwerk maßgeblich in Lübeck unter Mithilfe anderer Freifunker_innen. Die wichtigsten Änderungen haben wir für euch aufgelistet.

Deshalb bitten wir alle Knotenbetreiber_innen ihre Firmware auf Stand zu bringen (!). Ihr habt 3 Möglichkeiten dies zu tun:

  1. Per config mode
  2. Per ssh
  3. Router zu einem Freifunk-Treffen vorbeibringen, dann helfen wir gerne

Alle drei Wege sind noch einmal detailliert im Wiki beschrieben.

Zur Info: Wir haben schon eine ganze Reihe Knoten auf Gluon umgestellt, um sicherzustellen, dass alles stabil läuft – tut es. Knoten mit Gluon sind im Knotengraphen mit einem grünen Ring dargestellt, in der Karte als blaue Punkte.

Viel Spaß beim Flashen,
freifunk hamburg

8 Gedanken zu „Gluon“

  1. Sauber, Upgrades klappten ohne Probleme. Ich musste allerdings für meinen 740N 4.x die Firmware für den 741N 4.x nehmen. Die 740N-Firmware wurde vom Knoten nicht akzeptiert.

  2. Moin! Ich werde wohl mal persönlich rum kommen um meine beiden FF Router zu flashen. Ich bin halt technischer Laie. Danke an alle Teams für die Softwareentwicklung!

  3. Vielen Dank an die Entwickler der neuen Firmware. Das Update verlief problemlos. Der Datendurchsatz am Internetzugangspunkt hat sich nun erheblich verringert. Ganz große Klasse.

  4. Kewl! Endlich weniger Pflegeaufwand bei den Upgrades. Bei meiner Lösung mit zusätzlicher WPA2-PSK ESSID musste ich ein wenig mit dnsmasq und resolv.conf rumspielen, da erst dhcp und dann DNS-Server nicht funktionierten.

  5. Ahoi!

    Ich habe heute einen Knoten in Betrieb genommen. Dafür habe ich mir einen neuen TP-Router gekauft und direkt das Image “gluon-ffhh-0.4a-tp-link-tl-wr841n-nd-v8” benutzt.

    Trotzdem bekomme ich auf der Netzkarte keinen Blauen Ring sondern nur einen grünen. Woran könnte das liegen?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.